Data Mismatch Errors
Resolved
Mar 31, 2026 at 7:41pm UTC
Some players were briefly shown an "Update Required" screen when trying to log in. This was caused by a temporary server configuration issue — not a problem with your app or save data.
A fix has been deployed. If you're still seeing this message, please force-close and reopen the app. Your game progress is safe and no data was lost.
We apologize for the disruption and thank you for your patience!
Affected services
Updated
Mar 31, 2026 at 7:09pm UTC
We've Identified an additional issue effecting users where it reports they have played on a newer version of the game. We're working on a fix for this - expected eta is about 20minutes from now.
Affected services
Updated
Mar 31, 2026 at 6:53pm UTC
We've Identified the issue and are resolving a fix for this - we expect it to be live in 5-10minutes
Affected services
Created
Mar 31, 2026 at 6:31pm UTC
We're seeing elevated Data Mismatch errors - Team is on it and expect it to be resolved in a few minutes
Affected services