Back to overview
Investigating: Discord Linking Issues
Apr 9, 2026 at 5:44pm UTC
Affected services
Production Orange Servers
Resolved
Apr 13, 2026 at 4:42pm UTC
With 1.24 our, linking discord is now fully operational across devices
Affected services
Updated
Apr 11, 2026 at 2:59pm UTC
We have a fix for this, however it requires an upgrade to 1.24.21. We will keep this as degraded until 1.24.21 is fully released to the public.
Affected services
Created
Apr 9, 2026 at 5:44pm UTC
We’re currently investigating an issue where some users are unable to link their Discord accounts.
Our team is actively working on identifying the root cause and implementing a fix. We’ll provide updates as soon as more information is available.
Thank you for your patience.
Affected services