Back to overview

Players on 1.23 cannot take Players on 1.24 in Raids

Apr 11, 2026 at 2:39pm UTC
Affected services
Production Orange Servers

Resolved
Apr 11, 2026 at 4:11pm UTC

We have determined a root cause and implemented a fix for this.

The root cause was when players who were on 1.23 took players who were on 1.24 and have leveled up to the new levels on raids, that player appeared empty in the raid. This has been hotfixed ont he server level.

We are working on getting compensation out for players effected.

Created
Apr 11, 2026 at 2:39pm UTC

We're looking into an issue where Players who are still on 1.23.54 cannot take players who are on 1.24.21 into raids with them.